[linux-dvb] Patch for Leadtek DTV1800H, DTV2000H (rev I, J), and (not working yet) DTV2000H Plus

Mirek Slugeň thunder.m at email.cz
Sat Nov 29 15:30:17 CET 2008


Hi, you should connect internal cable from your TV card to your sound 
card, or use "arecord -D hw:1 -f dat 2>/dev/null | aplay -f dat 2>/dev/null"

Mirek

Jonathan napsal(a):
> On Fri, 28 Nov 2008 10:45:44 pm Mirek Slugeň wrote:
>> Hi, all 3 patches are in one file, they depend on each other.
>>
>> All GPIOs spoted from Windows with original APs
>>
>> DTV1800H - there is patch pending in this thread from Miroslav Sustek,
>> this is only modification of his patch, difference should be only in
>> GPIOs (I think it is better to use GPIOs from Windows).
>>
>> DTV2000H (rev. I) - Only renamed from original old DTV2000H
>>
>> DTV2000H (rev. J) - Almost everything is working, I have problem only
>> with FM radio (no sound).
>>
>> DTV2000H Plus - added pci id, GPIOs, sadly Tuner is XC4000, so it is not
>> working yet.
>>
>> Mirek Slugen
> 
> 
> Hi Mirek,
> 
> Nice work with the patch!
> 
> I gave it a go and found that I still can't get sound for analogue TV and 
> radio.
> I have a DTV2000H rev J
> Tried:
>  - KdeTV
>  - TVtime
>  - Gnome radio
> 
> I'm in Australia with PAL format TV
> 
> Attached is the dmesg output
> 
> What ya think?
> 
> Jon
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb



More information about the linux-dvb mailing list