[linux-dvb] DVICO FusionHDTV 5 Lite Reception Corruption

Britney Fransen britney.fransen at gmail.com
Sat Oct 11 01:16:08 CEST 2008


Hello,

I am seeing some reception corruption on only one QAM channel with my  
DVICO FusionHDTV5 Lite and the latest tip of the v4l-dvb driver.  At  
first I thought that the problem was my cable company however the  
reception of that channel is perfect on all other digital tuners in  
the house.  Then I stumbled across this YouTube video: http://www.youtube.com/watch?v=rH1tsiPB8us 
  showing the same issue I have experienced.

In testing I found when I roll back to rev 6557 of the driver all the  
artifacts go away and the channel reception is perfectly clear.   From  
the current revision (9114) of the driver if I roll back to 6558 I  
still see the artifacts.  6557 always fixes the problem.  Another  
oddity is once I am at 6557 I can upgrade to 6600 I think and not have  
an issue. But again once I get up to a certain revision (haven't taken  
the time to narrow it down exactly which number it is) I get the  
reception problems and downgrading just 1 or 2 revisions won't fix it,  
I have to go back to 6557.

I am considering adding a usb tuner to my setup and that would require  
me to run a later revision of the v4l-dvb driver to support the new  
tuner but I don't want to loose the functionality of my Fusion 5 lite  
card.  If anyone has any suggestions or if I can provide info to help  
troubleshoot and squash this bug let me know.

Thanks,
Britney



More information about the linux-dvb mailing list