[linux-dvb] Porting analog support from HVR-1500 to the DViCO FusionHDTV7 Dual Express (Read this one)

Tim Lucas lucastim at gmail.com
Fri Sep 26 03:07:07 CEST 2008


OK, so I tested both s-video and composite inputs.  I get video for s-video,
but not composite.  The video seems to flicker a little bit in tv time.  I
just have standard rca cables plugged in for audio, but I can;t get any
sound.I tried changing the "tuner-type" to 0xc2, 0xc4, and 0x61.  All three
gave the same results.

     --Tim


On Wed, Sep 24, 2008 at 5:23 PM, Steven Toth <stoth at linuxtv.org> wrote:

> Tim Lucas wrote:
>
>> OK, so I'm a little dumb.  How do you want me to test those.  Should I
>> hook up some device to the S-Video input like my DVD player?
>>     --Tim
>>
>> On Wed, Sep 24, 2008 at 12:21 PM, Steven Toth <stoth at linuxtv.org <mailto:
>> stoth at linuxtv.org>> wrote:
>>
>>    Tim Lucas wrote:
>>
>>        I forgot to mention that I commented out the digital tuner at
>>        .portc first.  Then I tried to tune channels, but could not.
>>         Then I changed the tuner to 0xc8 >> 1, leaving .portc commented
>>        out.  I still could not tune channels.
>>
>>            --Tim
>>
>>
>>
>>    I really need you to test composite or svideo, did you do this?
>>
>>    - Steve
>>
>>
>>
>>
>> --
>> --Tim
>>
>
> Yes, hook up a dvd player to the svideo adapter cable, then use tvtime to
> switch the inputs to svideo.
>
> I suspect (hope?) this should instantly work for you. If not, something is
> really wrong inside the cx25840 driver.
>
> Let me know.... also, be sure to try the composite input also.
>
> Regards,
>
> Steve
>



-- 
    --Tim
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20080925/3d451112/attachment.htm 


More information about the linux-dvb mailing list