[linux-dvb] Porting analog support from HVR-1500 to the DViCO FusionHDTV7 Dual Express (Read this one)

Steven Toth stoth at linuxtv.org
Mon Sep 29 20:05:41 CEST 2008


Tim Lucas wrote:
> On Thu, Sep 25, 2008 at 6:07 PM, Tim Lucas <lucastim at gmail.com 
> <mailto:lucastim at gmail.com>> wrote:
> 
>     OK, so I tested both s-video and composite inputs.  I get video for
>     s-video, but not composite.  The video seems to flicker a little bit
>     in tv time.  I just have standard rca cables plugged in for audio,
>     but I can;t get any sound.
>     I tried changing the "tuner-type" to 0xc2, 0xc4, and 0x61.  All
>     three gave the same results.
> 
>          --Tim
> 
> 
> So the good news was that the s-video was working.  I want to make sure 
> that I hooked up the sound correctly.  I can't imagine that there is any 
> other way than the rca cables.  So what is next?

That's a great step forward. That means the tv input will probably 
produce the correct input if the tuner is set correctly.

Switch to this tree http://linuxtv.org/hg/~stoth/cx23885-audio and try 
again with the svideo and audio tests.

Mijhail Moreyra wrote some HVR1500 audio patches, which I have not 
tested yet. Do these produce audio for you via the svideo and breakout 
RCA audio input cable?


> 
> The only things that I can adjust in cx23885-cards.c is the "tuner-type" 
>  I've tried various suggestions, but had no luck.  Are there other 
> parameters that can be changed?  

Look at how the HVR1500 analog tuner is setup in this tree, it may help 
- especially with the tuner setup.

- Steve



More information about the linux-dvb mailing list