[linux-dvb] Does anyone work on Dvico HDTV7 (both s5h1411 and s5h1409) sucessfully!?

Tu-Tu Yu tutuyu at usc.edu
Sat Jan 10 00:26:34 CET 2009


Michael Thank you so much!

Actually, I also tried FusionHDTV5 Lite with the cable which i used
for Fusion HDTV7, it works fine. So i think my cabling is okay.

When HDTV7 TV tuner card stops, it shows

>READ DVR: Value too large for defined data type
>Error reading from ATSC card: exiting
>Read -1 bytes from ATSC DVR instead of 1316

Sometimes before it stops, the snr value goes down from 28~30 to 12~18 (db).
Any ideas?

Best,

Audrey



On Fri, Jan 9, 2009 at 12:00 PM, Michael Krufky <mkrufky at linuxtv.org> wrote:
> On Fri, Jan 9, 2009 at 2:28 PM, Tu-Tu Yu <tutuyu at usc.edu> wrote:
>> hi~
>> I am working on Dvico HDTV7 Tv tuner card. For s5h1409 version, it
>> usually works fine in first few hours but after a while it will stop.
>> For S5H1411 version, it usually works fine for only first hours and
>> then it will stop....Can anyone give me some suggestion? I am looking
>> for the solution for more than 1 month.....? Thank you so much!
>
> I have a server running 24/7 with one of each of these boards in it.
> It has two FusionHDTV7 Dual Express boards, one using the 1409, the
> other using the 1411.
>
> The server records EVERYTHING on television, on every channel, and it
> has been running without any problems.
>
> You should check your cabling and power -- this is not a driver issue.
>
> Regards,
>
> Mike Krufky
>



More information about the linux-dvb mailing list