[linux-dvb] Technotrend Budget S2-3200 Digital artefacts on HDchannels

Newsy Paper newspaperman_germany at yahoo.com
Mon Jan 26 15:40:05 CET 2009


the transponders you don't get lock are problem transponders of s2-3200.
The driver is still not able to lock on dvb-s2 30000 3/4 transponders :(

Which software do you use to play HD content?
you need either xine-lib 1.2 with external ffmpeg (recent developer's version).
or xine-vdpau (if you have a NVIDIA graka that supports h264 hw acceleration).

regards

Newsy


--- Newsy Paper <newspaperman_germany at yahoo.com> schrieb am Mo, 26.1.2009:

> Von: Newsy Paper <newspaperman_germany at yahoo.com>
> Betreff: Re: [linux-dvb] Technotrend Budget S2-3200 Digital artefacts on HDchannels
> An: linux-media at vger.kernel.org
> Datum: Montag, 26. Januar 2009, 13:09
> the transponders you don't get lock are problem
> transponders of s2-3200.
> The driver is still not able to lock on dvb-s2 30000 3/4
> transponders :(
> 
> Which software do you use to play HD content?
> you need either xine-lib 1.2 with external ffmpeg (recent
> developer's version).
> or xine-vdpau (if you have a NVIDIA graka that supports
> h264 hw acceleration).
> 
> regards 
> 
> Newsy
> 
> 
> --- Tomas Drajsajtl <linux-dvb at drajsajtl.cz> schrieb
> am Mo, 26.1.2009:
> 
> > Von: Tomas Drajsajtl <linux-dvb at drajsajtl.cz>
> > Betreff: Re: [linux-dvb] Technotrend Budget S2-3200
> Digital artefacts on HDchannels
> > An: linux-media at vger.kernel.org, linux-dvb at linuxtv.org
> > Datum: Montag, 26. Januar 2009, 8:14
> > > Nat Geo HD and Histoy Channel HD are the only two
> HD
> > channels I can
> > > lock, and I have problems with digital artefacts,
> > lines across the
> > > screen missing data and tons of errors from the
> > frontend. See below for
> > > error log.
> > 
> > Hi Jonas,
> > just guessing - try another card slot. If there are
> more
> > devices on one IRQ
> > the transfer speed from the card can be lower and
> causing
> > problems at
> > channels with higher bitrate. I had similar colision
> > between PCI network and
> > sound cards. When I moved one card to another slot,
> the
> > problem was solved.
> > 
> > Regards,
> > Tomas
> > 
> > 
> > _______________________________________________
> > linux-dvb users mailing list
> > For V4L/DVB development, please use instead
> > linux-media at vger.kernel.org
> > linux-dvb at linuxtv.org
> >
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb


      



More information about the linux-dvb mailing list