[vdr] problem with PPA VDR Team installation

serge pecher spe at sdmonv.com
Mon Jan 4 12:43:49 CET 2010


Hello,

I am using vdr 1.6 on a production machine with a FF card with a lot of
satisfaction.
I am already trying for several months (years ?) to get an another system
working with 2 budget HD cards, and 2 clients.
The first client is on the same machine (P4, 3.2 Ghz), the 2nd is a HP
thinclient.
On both i run vdpau.
I am living in belgium, using TVvlaanderen (SD channels) and Telesat (SD and
HD channels, some SD channels in mpeg-4)
In the past I tried my own compilation, but without getting good results.
The last i tried was a fresh install of Karmic with the PPA of vdr team and
the XBMC experimental PPA.
The results are still not satisfactory (not usable without frequent
restart).
I was wondering of it was related to my system, or to the developpment level
of the softwares.
The main issues I have :

1) vdr-plugin-xine : when viewing with xine, on some channels sound
disappears after some time.
2) vdr-plugin-xineliboutput : Can't start it ->segmentation fault
3) XBMC : from the moment I can get a channel, it goes perfect. It often
freeze when zapping (have to kill xbmc). No sound on HD channels.

Do you also encounter (ed) those problems, are there solutions yet ?
Do you have some hints to resolve this issues.

many thanks,

sp


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.linuxtv.org/pipermail/vdr/attachments/20100104/6434e0e4/attachment.htm>


More information about the vdr mailing list