[vdr] xine-plugin and vdpau

JJussi vdr at jjussi.com
Tue Jan 26 09:59:37 CET 2010


On Monday, 25. Januaryta 2010 08:47:25 Theunis Potgieter wrote:

> It seems your distribution might be causing confusion, I know of a
> package called "vdr-plugin-xine", either vdr-xine (that would use the
> xine user interface) or vdr-xineliboutput (vdr-sxfe frontend).

No, confusion it's just on me.. ;-)

Yes, I don't need to load vdr-plugin-xine to use 'vdr-sxfe --video=vdpau'... I 
just noticed that..
When I have a little time, I try to get that xine-ui working with vdr... ie. 
compile version of xine-ui what supports vdr...

--
JJussi



More information about the vdr mailing list