[vdr] vdr-1.7.15 problem with TV

Simon Baxter linuxtv at nzbaxters.com
Sat Jul 31 07:38:01 CEST 2010


> On Thu, Jul 29, 2010 at 12:55 PM, Morfsta <morfsta at gmail.com> wrote:
>> Isn't it about time that VDR had a native out of the box plugin for
>> X11 output with H264 acceleration? There's so many problems with
>> having xine or xinelibout plugins developed by 3rd parties and relying
>> on syncing up with xine etc...


This is all very fascinating, but can anyone offer a suggestion to how I can 
debug my 3 seconds of live TV problem?

>> When I switch to any live SD channel, I only get 3 seconds of audio/video
>> and then then "channel not available".  A few seconds later the picture
>> comes back, for another 3 seconds, then unavailable.
>>
>> Jul 25 10:39:46 localhost vdr: [2499] switching to channel 1
>> Jul 25 10:39:46 localhost vdr: [2532] receiver on device 1 thread started
>> (pid=2499, tid=2532)
>> Jul 25 10:39:46 localhost vdr: [2533] TS buffer on device 1 thread
>> started
>> (pid=2499, tid=2533)
>> Jul 25 10:39:48 localhost vdr: [2532] cVideoRepacker: switching to
>> MPEG1/2
>> mode
>> Jul 25 10:39:48 localhost vdr: [2532] cVideoRepacker: operating in
>> MPEG1/2
>> mode
>> Jul 25 10:39:50 localhost vdr: [2533] TS buffer on device 1 thread ended
>> (pid=2499, tid=2533)
>> Jul 25 10:39:50 localhost vdr: [2532] buffer stats: 201536 (9%) used
>> Jul 25 10:39:50 localhost vdr: [2532] receiver on device 1 thread ended
>> (pid=2499, tid=2532)
>> Jul 25 10:39:57 localhost vdr: [2499] switching to channel 1
>> Jul 25 10:39:57 localhost vdr: [2499] info: Channel not available!




More information about the vdr mailing list