[vdr] VDR doesn't add new h264 SD DVB-T channels

Magnus H magnus at alefors.se
Fri Mar 12 11:05:06 CET 2010


Hi again and sorry for spamming this list with thing that may not be VDR
related, I just discovered.... It seems there's something strange about this
transponder since tzap -r doesn't work. I get a lock with tzap, I can watch
the channels in VDR but I get no output on /dev/dvb/adapterX/dvr0 then
tzap'ing to 506 MHz. On all other transponders I get a stream on dvr0. So I
guess this is a question for linuxtv rather than VDR. Scan finds some
strange channels that don't provide a name on this frequency:

[04b0]:506000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRAN
SMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE:0:0:1200:3
[0316]:506000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRAN
SMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE:0:0:790:3
[0320]:506000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRAN
SMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE:0:0:800:3
Boxer
Navigator:506000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:T
RANSMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE:0:0:65534:3
[0302]:506000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRAN
SMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE:0:0:770:3
[02ee]:506000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRAN
SMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE:0:0:750:3
BBC World
News:506000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSM
ISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE:0:0:560:3
Discovery
T&L:506000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMI
SSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE:0:0:570:3
Discovery
Science:506000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRA
NSMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE:0:0:580:3
Disney
XD:506000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMIS
SION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE:0:0:590:3
Showtime:506000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TR
ANSMISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE:0:0:600:3
7:506000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANSMISS
ION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE:0:0:810:3
Star!:506000000:INVERSION_AUTO:BANDWIDTH_8_MHZ:FEC_2_3:FEC_AUTO:QAM_64:TRANS
MISSION_MODE_8K:GUARD_INTERVAL_1_8:HIERARCHY_NONE:0:0:960:3

/Magnus H


-----Original Message-----
From: vdr-bounces at linuxtv.org [mailto:vdr-bounces at linuxtv.org] On Behalf Of
Magnus H
Sent: den 12 mars 2010 09:27
To: vdr at linuxtv.org
Subject: [vdr] VDR doesn't add new h264 SD DVB-T channels

Hi. Since february there are some new h264 SD channels in the Swedish DVB-T
network. I have my VDR 1.7.13 setup to automatically add transponders and
channels and that has always worked before, both on DVB-T and -S/S2.
However, if I manually add one channel on this new frequency:

Discovery T&L;Discovery
Communications:506000000:B8C23G8M64T8Y0:T:27500:489=27:0:0:0:570:8945:1026:0

, containing:

  Stream #0.0[0x1e9]: Video: h264, yuv420p, 544x576 [PAR 64:33 DAR 544:297],
25 fps, 25 tbr, 90k tbn, 50 tbc
  Stream #0.1[0x1e8](swe): Audio: aac, 32000 Hz, 5 channels, s16, 295 kb/s

, it works just fine. But no other channels are automatically added. Can
someone point me to where in the VDR code I should look to add some debug
prints?

/Magnus H



_______________________________________________
vdr mailing list
vdr at linuxtv.org
http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr




More information about the vdr mailing list