[vdr] Gentoo overlay vdr-devel + vdr-xineliboutput

Joerg Bornkessel ml at websitec.de
Thu Sep 15 01:50:04 CEST 2011


> Hi!  (this may not be perfect forum for my question, but..)

> If I select to use Gentoo overlay vdr-devel to get vdr-1.7.19
> I cannot use vdr-xineliboutput-1.0.5-r1 plugin because it's blocked for
 >>=media-video/vdr-1.7

> Why?  Is there some reason? Because I have seen xineliboutput-plugin
> working at 1.7.18..

There is an update on SF  to xineliboutput-1.0.7 available.
http://sourceforge.net/projects/xineliboutput/files/xineliboutput/
I dont know if the latest version ready to play with vdr-1.7.x

If you have time to test this,

yust copy the latest ebuild

vdr-xineliboutput-1.0.5-r1.ebuild --> vdr-xineliboutput-1.0.7.ebuild

remove the blockinkg line from the ebuild
--> !>=media-video/vdr-1.7

and run

ebuild vdr-xineliboutput-1.0.7.ebuild digest

in the ebuild DIR

then you can savely emerge this version,
anyway, i dont know how it works with vdr-1.7.x



-- 
Regards
Gentoo Developer
Joerg Bornkessel <hd_brummy at gentoo.org>




More information about the vdr mailing list