[vdr] [ANNOUNCE] S2API wrapper for VDR-1.7.23 (also upgrades 5.x to 5.3 API)

Udo Richter udo_richter at gmx.de
Sun Jan 15 21:46:46 CET 2012

Hi list,

And here I was, thinking that I could finally drop support for this old
compatibility patch that noone really needs any more, and then the new
VDR-1.7.23 requires linux-3.0 or newer headers to compile... yay...

So here it is again: S2API Wrapper 0.8 is released, and should allow to
compile a fully functional VDR on any DVB API headers from version 3.0
to 5.3, plus being able to use all features if the compiled binary is
run on a newer kernel.




More information about the vdr mailing list