Talk:Bttv devices (bt848, bt878)

From LinuxTVWiki
Jump to: navigation, search

I have a UPT201 TV card, it is detected by bt878. But it is not so lucky, it can't be auto-detected. It also not listing on list of support listing. I'm wonder if it possible do the following to check?

 for every card type
    for every tuner type
        capture one channel's picture.

Then, I could check all the pictures, to know what is the correct card type.


Shouldn't the wiki have a pointer to a bug database? If there is one. Or maybe some address where to report bugs.

In any case, I am experiencing system freeze (hang, lockup) with this hardware:

[   27.077382] bttv: driver version 0.9.17 loaded
[   27.077386] bttv: using 8 buffers with 2080k (520 pages) each for capture
[   27.077427] bttv: Bt8xx card found (0).
[   27.077709] bttv0: Bt878 (rev 17) at 0000:01:06.0, irq: 11, latency: 64, mmio: 0xdcfff000
[   27.077726] bttv0: detected: Provideo PV143A [card=105], PCI subsystem ID is aa00:1430
[   27.077728] bttv0: using: ProVideo PV143 [card=105,autodetected]
[   27.077754] bttv0: gpio: en=00000000, out=00000000 in=00ffffff [init]
[   27.078040] bttv0: using tuner=-1
[   27.078042] bttv0: i2c: checking for TDA9875 @ 0xb0... <6>parport_pc 00:06: reported by Plug and Play ACPI
[   27.184190] bttv0: i2c: checking for TDA7432 @ 0x8a... not found
[   27.195803] bttv0: i2c: checking for TDA9887 @ 0x86... not found
[   27.196299] bttv0: registered device video0
[   27.196314] bttv0: registered device vbi0
[   27.196334] bttv0: PLL: 28636363 => 35468950 .. ok
[   39.706463] bttv0: PLL can sleep, using XTAL (28636363).

I am running a recent ubuntu kernel.

[    0.000000] Linux version 2.6.22-15-server (buildd@terranova) (gcc version 4.
1.3 20070929 (prerelease) (Ubuntu 4.1.2-16ubuntu2)) #1 SMP Wed Aug 20 19:08:24 U
TC 2008 (Ubuntu 2.6.22-15.58-server)
[   17.356318] CPU0: AMD Athlon(tm) 64 Processor 3800+ stepping 02