Talk:Mystique SaTiX-S2 Dual

From LinuxTVWiki

Jump to: navigation, search

Hello All,


Just wanted to give an account of my experience with this card (Mystique SaTiX-S2 Dual). I've been successfully using it on a daily basis for for over a year now with no major problems. It has been used in a MythTV (Ubunutu 10.4 LTS, kernel 2.6.32) combined backend and frontend which is on 24/7. It picks up Astra 28.2E SD and HD channels a treat.


I can confirm that Ubuntu 10.10 (kernel 2.6.35) has the ngene driver included, thus no need to build the v4l drivers manually, however don't forget you will still need the firmware in /lib/firmware.


Interestingly I recently did a liveCD test of Ubuntu 11.10 (kernel 3.0.0) and it initially failed to create the device (/dev/dvb). Dmesg revealed that the ngene driver was seeking a different firmware - ngene_18.fw, whereas up until now the exact same card has been using ngene_15.fw flawlessly.


I trust this narrative serves well and forewarns that users on Ubuntu/Mythbuntu 11.10 or users on linux kernel 3.0.0 may require the ngene_18.fw and not ngene_15.fw


Many thanks. Guy.

Personal tools