Compro VideoMate TV Gold-Plus

From LinuxTVWiki
Revision as of 01:45, 4 May 2009 by Jimbley (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Overview/Features

  • Interface: PCI
  • Input Formats: Analog, FM
  • Inputs: TV, Composite, FM, S-Video, Infrared, Stereo Audio
  • Outputs: Stereo Audio

Components Used

SAA7134 or SAA7133 depending on version.

Making it Work

I was able to get this working well on Ubuntu Breezy by setting things up *wrong*. Set up correctly gave me sound on the left channel only. I have not tracked down the issue yet (probably driver or Ubuntu unpatched kernel) but perhaps someone (or me after a break ;) will make some notes etc.

Here is the deal, in the kernel sources list on the Gentoo site


  the card should be card number 41
  37 -> ITEMS_MTV005 
  38 -> CINERGY200 
  39 -> FLYTVPLATINUM_MINI 
  40 -> VIDEOMATE_TV_PVR -- >
  41 -> VIDEOMATE_TV_GOLD_PLUS 
  42 -> SABRENT_SBTTVFM 
  43 -> ZOLID_XPERT_TV7134 
  44 -> EMPIRE_PCI_TV_RADIO_LE 45 -> AVERMEDIA_307 
  and the tuner number 17 in my case
  tuner=16 - Temic PAL_DK (4016 FY5) -> 
  tuner=17 - Philips NTSC_M (MK2)
  tuner=18 - Temic PAL_I (4066 FY5)
  tuner=19 - Temic PAL* auto (4006 FN5)
  tuner=20 - Temic PAL_BG (4009 FR5) or PAL_I (4069 FR5)
  tuner=21 - Temic NTSC (4039 FR5)

To make a long story short something fairly unorthodox worked really well for me (note that even though the card is officially card number 41 in the linux sources listings that I used card number 49 instead. It was the only way to get stereo. If this is all non-sense to you, don't worry too much, it was to me only a few hours ago, now it is starting to make sense. Google the driver (saa713x) and Gentoo. They have a slighly disorganized but highly informative wiki about tesing your card using modprobe that is invaluable and if all else fails you can try my slight of hand (at your own risk eh?) Anyone have any ideas what kind of touble I will be in when they "fix" whatever is broken?

My temporal holy grail

  -> modprobe saa7134 card=49 tuner=17 oss=1

OR

  -> modprobe saa7134 card=49 tuner=17

Thats right, it's wrong, but it is so right!

(If I remember correctly 49 should be the PAL version of the card ;)

The radio is not working, I will leave that to someone else to figure out...

User Notes

See MythTV Wiki for additional info. Lynchmv 16:02, 2 June 2006 (CEST)