Difference between revisions of "DVB-S2 Devices"

From LinuxTVWiki
Jump to: navigation, search
(Currently known DVB-S2 Devices ... to be added to categories above)
Line 18: Line 18:
  
  
The currently released Linux DVB API does not support DVB-S2 so work is in progress to expand it to allow this. A number of DVB-S2 cards already have working (experimental) support. There are two proposals for the new API : [[Multiproto]] and [[S2API]].
+
Linux DVB API version 5 (also known as [[S2API]]) was released in kernel version 2.6.28 and
 +
supports DVB-S2. A number of DVB-S2 cards are supported under Linux and a number of others have
 +
experimental support.

Revision as of 18:29, 22 January 2009


Note: The info below will be moved to more appropriate place soon.

Currently known DVB-S2 Devices ... to be added to categories above

Genpix 8PSK module Broadcom 4500 (USB) Couldn't see any S2 specifics in this one, No DVB-S2 framing ... the genpix 8PSK module can be purchased, and they have a driver too (similar one to the dst module) ... there are patches floating around.


Linux DVB API version 5 (also known as S2API) was released in kernel version 2.6.28 and supports DVB-S2. A number of DVB-S2 cards are supported under Linux and a number of others have experimental support.