[linux-dvb] unresolved symbols in dvb 1.1.1 (kernel-2.4.26-1)

Vsevolod Kukol Sevo at sevo.org
Thu Apr 7 11:32:14 CEST 2005

I am a newbie to dvb and would like to compile dvb for my eisfair server with
kernel-2.4.26-1. I get no errors while compiling the modules but after
"./insmod.sh load" I get unresolved symbols in saa7146_vv.o, dvb-ttpci.o,
dvb-ttpci-budget.o, dvb-ttpci-budget-ci.o and dvb-ttpci-budget-av.o. My
TechniSat Skystar2 with the skystar2.o module works without problems (i cat use
vdr to record tv).

My kernel is 2.4.26-1 from kernel.org with
4_kernel_ia32-and-x86_64-fix-fpu-state patch, connmark.patch and

I ve tried dvb-ttpci-01.fw-261a, dvb-ttpci-01.fw-261b, dvb-ttpci-01.fw-261c,
dvb-ttpci-01.fw-261d (for ./build-2.4/dvb-ttpci-01.fw).

Additionally I ve tried to compile dvb 1.1.0, 1.1.1 and current CVS (yesturday)
with cvs -z3 -d :pserver:anonymous at cvs.linuxtv.org:/cvs/linuxtv co -rlinux_2_4
dvb-kernel, with the same result.

It would be very nice if someone could help me.

More information about the linux-dvb mailing list