[linux-dvb] No firmware upload? WinTV Nova-T

Hamish Moffatt hamish at cloud.net.au
Sat Apr 9 07:02:13 CEST 2005

On Sat, Apr 09, 2005 at 04:58:34AM +0100, Q wrote:
> Hi I know this is an old problem. But can someone tell me why I can't 
> get my firmware to upload for my WinTV Nova-t TV card?
> I have tried using the version that came with my TV card - although it 
> is quite old. I tried using the version mentioned in the old kernel docs 
> for 2.6.8 (which is the last time I had it working). I correctly renamed 
> the file to tda1004x.bin, I have (as far as I can tell) all the required 
> devices in /dev/dvb - so the only thing preventing me from getting up 
> and running is to somehow get my firmware to upload. What firmware do I 
> need for the 2.6.11x kernels and where can I obtain this?

The firmware file changed name and format in a recent kernel (I don't
remember which one exactly). Use the get-dvb-firmware script to get the
right file with the right name; it's in the Documentation section of the
kernel sources.

Hamish Moffatt VK3SB <hamish at debian.org> <hamish at cloud.net.au>

More information about the linux-dvb mailing list