[linux-dvb] Re: Firmware (dvb-ttusb-dec-3000s.fw) unavailable.

Markus Posch markus at posch.at
Wed Apr 13 12:14:07 CEST 2005

Patrick Boettcher schrieb:
> Hi Markus,
> On Wed, 13 Apr 2005, Markus Posch wrote:
>> thanks for the quick answer.
>> i put the firmware to /usr/lib/firmware but there is still the same 
>> message in dmesg.
>> do you (or anyone else) have another hint for me?
>> i tried to place the firmware on many diffrent places (on any place 
>> which i saw in firmware.agent) but no way.
> Does /sys exits?
> If not, try to convince your distribution to mount sysfs. Don't know how 
> to do this, but I know it is necessary for firmware loading (amongs 
> other important things).
> best regards
> Patrick.
> -- 
>   Mail: patrick.boettcher at desy.de
>   WWW:  http://www.wi-bw.tfh-wildau.de/~pboettch/
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
hy patrick,

/sys exists and there are folders ttusb-dec, ttusbdecfe ...... in it.

i'm not sure where the problem is cause ther is "firmware_class 
  9984  1 ttusb_dec" in lsmod. the error is comming from the usb-driver 
and i don't now if i shell search the reason on the driver or on the 
firmware hotplug????

(i have to google what regards meens *gg*)

More information about the linux-dvb mailing list