[linux-dvb] Re: Firmware (dvb-ttusb-dec-3000s.fw) unavailable.

Markus Posch markus at posch.at
Wed Apr 13 21:34:27 CEST 2005

nyk schrieb:
> On Wed, Apr 13, 2005 at 09:51:36AM +0200, Markus Posch wrote:
>>Hy @all.
>>Now I had installet the release of kubuntu 5.04.
>>but there is still this problem:
>>when i connect the dec 3000 i got this in dmesg:
>>Apr 13 09:15:46 localhost kernel: usb 3-1: new full speed USB device 
>>using uhci_hcd and address 2
>>Apr 13 09:15:57 localhost usb.agent[8890]:      ttusb_dec: loaded 
>>Apr 13 09:15:57 localhost kernel: ttusb_dec: Firmware 
>>1.15<3>ttusb_dec_boot_dsp: Firmware (dvb-ttusb-dec-3000s.fw) unavailable.
>>Apr 13 09:15:57 localhost kernel: usb_unlink_urb() is deprecated for 
>>synchronous unlinks.  Use usb_kill_urb() instead.
>>Apr 13 09:15:57 localhost last message repeated 3 times
>>Apr 13 09:15:57 localhost kernel: usbcore: registered new driver ttusb-dec
>>the firmware has the right name and is placd in /usr/lib/hotplug/firmware.
>>the script dvb.sh and the rules are added.
>>but there is still no adapter and no frontent in /dev.
> Make sure udev is up to date.
> Make sure your kernel has CONFIG_FW_LOADER=m or CONFIG_FW_LOADER=y
> It might also help to modprobe the modules (modprobe ttusb_dec) before
> plugging in the dec. Try unplugging and re-plugging in the dec.
> hth


how can i see the my version of udev? (i think on the newest kubuntu is 
should be the right one)

today i saw the strangest thing.

i called a friend who is working in the same firm. he said i should copy 
the firmware to /lib/firmware.
i made this, connected the dec => firmware loadet.

ok. i go home from the firm, connected the dec => same error again??????

i connected and disconnectet again and again, but the error is always 
the same.

now i am confused more then before.


More information about the linux-dvb mailing list