[linux-dvb] Re: Fusion HDTV 5

David Engel gigem at comcast.net
Tue Aug 16 16:39:21 CEST 2005

On Mon, Aug 15, 2005 at 10:57:56PM -0500, David Engel wrote:
> No, I could get FR_HAS_LOCK.  However, the signal was always 0000 and
> any attempts to actually capture anything resulted in a TS stream
> where mplayer couldn't find any video.

I have to backtrack a little on this.

Just for grins, I did a rescan for QAM256 on my cable last night.  I
found 7 services, 4 of which had non-0 video pids.  I tried tuning
them but still got a signal strength of 0000.  I tried a capture on a
few of them anyway, and surpisingly, got something.  Mac, is the
signal strength checking in the Fusion 5 driver known to work?

I didn't recognize the programs nor channels I captured.  After
unsuccessfully trying to capture some video pid 0 services, I went
back and was no longer able to find any video.  It was late so I
didn't do any more.

I'm not terribly optimistic, but I guess this warrants a more thorough
examination of every service I can detect.

David Engel
gigem at comcast.net

More information about the linux-dvb mailing list