[linux-dvb] Cinergy T2 freezes System on rmmod

Stephen Williams stephen.gw at gmail.com
Mon Dec 19 15:34:39 CET 2005

On 12/19/05, Patrick Fischer <patrick_fischer at gmx.de> wrote:
> Hello
> I have two Cinergy T2 USB DVB-T on my Laptop just to develop Plugins for
> VDR.
> I works find, but sometimes I have some Problems.
> I restart up to 20-30 Times a day my VDR and each time VDR tunes to a
> channel.
> After awhile the first T2 don't stop shine the LED if I stop VDR. After
> awhile the other seems to freeze. Both LED's shine. So I can't use them
> anymore. It's ugly but not very awful if I could do something.
> If I try to remove the modul by rmmod, then my whole System freeze. If I
> try to pull out the usb device the system freeze to.
> I'm using debian sarge with and the driver from Kernel.
> I have tried the Kernel but with still the same bug.
> Is there any "softer" way to remove the modules from the kernel?
> I have tried:
> rmmod cinergyT2
> modprob -r cinergyT2
> Greeting
> Patrick

There have recently been patches to the CVS driver that could have
fixed this issue. I don't think those changes have made it into any
kernel release yet. Could only suggest trying CVS and see if that


More information about the linux-dvb mailing list