[linux-dvb] Nebula DVB-T frontend

David Johnson dj at david-web.co.uk
Mon Jul 25 18:38:47 CEST 2005


I've just bought a Nebula PCI DVB-T card but can't seem to make it work.
The card is detected OK:

Linux video capture interface: v1.00
bttv: driver version 0.9.15 loaded
bttv: using 8 buffers with 2080k (520 pages) each for capture
bttv: Bt8xx card found (0).
bttv0: Bt878 (rev 17) at 0000:01:07.0, irq: 19, latency: 32, mmio: 0xfdfff000
bttv0: detected: Nebula Electronics DigiTV [card=104], PCI subsystem ID is 
bttv0: using: Nebula Electronics DigiTV [card=104,autodetected]
bttv0: gpio: en=00000000, out=00000000 in=00ffffcb [init]
bttv0: using tuner=-1
bttv0: registered device video0
bttv0: registered device vbi0
bttv0: PLL: 28636363 => 35468950 . ok
bttv0: add subdevice "dvb0"

No frontend is loaded, but it doesn't complain about not being able to find 
one either. No /dev/dvb tree is created (I'm using udev).
I've tried manually loading nxt6000 and mt352 which Google says are common 
frontends for the card but nothing is shown in dmesg and /dev/dvb is not 

I'm running a distro kernel, Ubuntu's 2.6.10-5-amd64-k8. I've also tried but still couldn't get any further.
Do I need a kernel patch, or is my version of the card not fully supported 

Thanks in advance,

More information about the linux-dvb mailing list