[linux-dvb] Hauppauge WinTV Nexus-S rev2.2

Bernd sauna-untensitzer at gmx.de
Tue Mar 29 23:00:06 CEST 2005

> However both mp4live and xawtv, based on v4l2 API, do
> not work. Nothing can be seen except of blank screen.
> And then I use another two methods listed below, but
> all of them work.
> $ cat /dev/dvb/adapter0/dvr0 > dvb-test.ts
> $ mplayer /dev/dvb/adapter0/dvr0
> So can anybody help me?

Well, from almost newbie to newbie, I would try these things:

- Due to your log, a device video1 is registered. AFAIK video0 is default. 
  xawtv -c /dev/dvb/adapter0/video1

- On my system (nVidia GeForce 2 MX, nvidia 1.0.7167 kernel module) Xvideo 
extention is not working. xawtv is showing a blank black or blue screen 
(don't want to test again, xawtv freezes my whole system). Try -noxv:
  xawtv -noxv -c /dev/dvb/adapter0/video1

- Try another TV app, e. g. kdetv (same result on my system like xawtv:  blank 
screen unless XV is deactivated and freezes system).

- My favorite TV app: tvtime. Worked at once, nice deinterlacer routines (but 
cpu consuming on my old 900MHz Athlon Thunderbird).

Good luck!


More information about the linux-dvb mailing list