[linux-dvb] DVICO 5 USB loses FE_LOCK

David Shay davideshay at gmail.com
Wed Apr 5 21:32:00 CEST 2006

On 4/4/06, Michael Krufky <mkrufky at linuxtv.org> wrote:
> David Shay wrote:
> > I have a DVICO5 Fusion USB gold box and have gotten it up and running
> > OK.  I am running 2.6.16 and using the drivers provided in the
> > kernel.  Sometimes, however, if I run azap on a channel, it gets
> > FE_LOCK, all is fine, then I ctrl-C to stop azap.  If I run azap
> > again, I will not get FE_LOCK.  If I rmmod dvb_usb_cxusb and then
> > modprobe it again, it repairs the symptom.  I am not getting any
> > errors in dmesg.
> >
> > This has happened on two separate systems, as well.  Both gentoo, both
> > 2.6.16.  One's a pentium-4 and the other an epia.
> >
> > Any other debugging or other information I can provide?
> David-
> Thank you for writing about this.  I added support for the DViCO
> Bluebird devices, and I am also experiencing the same issue when using
> the driver under 2.6.16 ...  The device is able to recover when you
> remove and re-insert the module, or if you disconnect and reconnect the
> device, but that isn't practical, considering that you are probably
> relying on the box to work in order to record HD programs.
> I have spoken to Patrick about this, and he tells me that the same bug
> exists in other dvb-usb devices, and also flexcop-usb boxes.  I don't
> have a flexcop-usb device to test with, but I do have some ideas as to
> how to prevent this from happening on the FusionHDTV boxes.

Does this occur on other kernels?  Would a temporary kernel down-grade
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20060405/6e20c6b2/attachment.htm

More information about the linux-dvb mailing list