RE: [linux-dvb] Getting Kworld ATSC110 to work (problem loading saa713x-dvb)

christophpfister at christophpfister at
Sun Apr 16 13:19:24 CEST 2006

>I'm not sure if this is the right medium for this time of question but last
>night I came across your webpage and was very interested in seeing if I
>could get the Kworld 110 hdtv tuner card to work on my 2.6 build. After
>getting the build through hg clone of your site I did make and make install
>and I then did modprobe saa7134 and saa7134-dvb and on the -dvb i get FATAL:
>Module saa7134_dvb not found. Now when i run lspci I get Philips
>Semiconductors SAA7133/SAA7135 Video Broadcast Decoder (rev f0). Obviouly
>saa7134 is not saa7133/7135 but wanted to see if I could get anything. At
>this point I realized I had no /dev/dvb adapter so I wasn't getting anything
>in xine or mplayer nor could I run tools.
>So I ask where exactly is saa7133/7135 in the cvs build?
>There any other guides or readmes I am missing because I think i have read
>everything i can find on your tree related to the atsc110 and can't find
>black and white representation of it.
>Once again not sure if I should post support here or if your mailinglist
>all about development, at least I am not emailing privately :)

We've had a discussion on irc.

The problem is now: when he compiles and installs hg-v4l-dvb, the modules
don't get copied to /lib/modules/<...>/kernel/drivers/media/dvb. He's using
gentoo. Can anyone help please?


More information about the linux-dvb mailing list