[linux-dvb] Kworld DVBS-100 broken in 2.6.18-rc4

Michael Krufky mkrufky at linuxtv.org
Wed Aug 9 16:13:44 CEST 2006

Garnet MacPhee wrote:
> I have just installed kernel patch 2.6.18-rc4 and my Kworld DVBS-100 no
> longer works. It has been working correctly with 2.6.17. I had
> previously tried 2.6.18-rc1 and it had the same problem, so I believe
> the error was introduced there.
> I use xdipo to position the dish (diseqc), and kaffeine to tune in the
> channel. Xdipo no longer moves the dish, and kaffeine no longer tunes a
> channel. The v4l part (composite in) still works correctly. The /dev/dvb
> entries are set up. There are no error messages.

There is a known bug that has already been fixed in our local
development repository.  The changesets have been merged into GregKH's
git tree as of yesterday.

Please test again by using one of these two methods:

1) Use the v4l-dvb mercurial repository on linuxtv.org to update to the
newer v4l/dvb drivers.

HOWTO: http://linuxtv.org/repo/


2) Pull the post-rc4 changes from GregKH's git tree:


Please confirm that your problem is solved after doing so.

Good Luck,

Michael Krufky

More information about the linux-dvb mailing list