[linux-dvb] [PATCH] Re: Artec T1 USB1.1 TVBOX with AN2235 - Bulk message failed: -22

Alistair Buxton a.j.buxton at gmail.com
Tue Aug 22 21:17:17 CEST 2006

Update: I tried it all out on my laptop. Ubuntu Dapper, kernel 2.6.15,
my tiny fix.

The freeze does not happen, so I think that was caused by a
motherboard fault on my desktop machine. It has been a bit erratic for
a while.

I now get to the point where the firmware is loaded, but I can't tune the card.

Here's the detection patch. I hope I did this right :)

On 22/08/06, Alistair Buxton <a.j.buxton at gmail.com> wrote:
> Hi, I bought one of these Artec T1 devices yesterday, been scratching
> my head trying to get it to work. I'm getting the exact same error as
> reported by Iain Wallace a couple of weeks ago here:
> http://www.linuxtv.org/pipermail/linux-dvb/2006-August/012066.html
> --
> Alistair Buxton
> a.j.buxton at gmail.com

Alistair Buxton
a.j.buxton at gmail.com
-------------- next part --------------
A non-text attachment was scrubbed...
Name: an2235-detection.patch
Type: text/x-patch
Size: 1109 bytes
Desc: not available
Url : http://www.linuxtv.org/pipermail/linux-dvb/attachments/20060822/d10683c4/an2235-detection.bin

More information about the linux-dvb mailing list