[linux-dvb] Re: Nova-t USB2 recognised but nothin in /dev

Kristoffer Møllerhøj kristoffer at mollerhoj.dk
Mon Aug 28 10:48:00 CEST 2006

On 8/28/06, Patrick Boettcher <patrick.boettcher at desy.de> wrote:
> On Mon, 28 Aug 2006, Kristoffer Møllerhøj wrote:
> > Hi,
> >
> > I have a similar problem with nova-t-usb2. I am using the latest v4l-dvb
> > source, but I think the firmware is too old, the frontend is missing in
> > /dev/dvb/adaptor0/.
> Did you take a firmware (ending with -01) and renamed it to one with -02
> at the end (because the driver was looking for it)?

I am on work now, so I don't remember the exact name the driver was looking
for, but it was defenitely _not_ something ending with -02. So I guess the
driver is looking for the 'old' firmware ?

> Yesterday I tried to load the correct firmware via Windows and when I
> > returned to linux the card seemed to work, at least it now had a
> frontend.
> > However, the problem is to find the newest firmware such that the card
> works
> > well in linux. I have tried http://www.thadathil.net/dvb/fw/ for several
> > days but the site is down. Any suggestions for alternatives?
> You need the new firmware.
> regards,
> Patrick.
> --
>   Mail: patrick.boettcher at desy.de
>   WWW:  http://www.wi-bw.tfh-wildau.de/~pboettch/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20060828/b8106584/attachment.htm

More information about the linux-dvb mailing list