[linux-dvb] cinergyT2: multiple devices not supported?

Peter Daum gator_ml at yahoo.de
Wed Dec 27 12:47:22 CET 2006

It seems to be impossible to use more than one CinergyT2 USB box on
the same Linux system - is this a known problem (or am I just the 1st
one who tried it)?

When connecting the 2nd box, at first sight everything looks o.k.
(except that the system gets pretty slow although there isn't any
obvious cpu, disk or other activity). However, the 1st box ceases to
work. Any attempt to use it thereafter, only yields an error message:

ERROR: ioctl FE_SET_FRONTEND failed (Connection timed out)

The newly connected 2nd box works exactly one time. When tzap exits,
the LED stays on and subsequently the 2nd box also does not work
anymore, triggering the error message:

ERROR: ioctl FE_SET_FRONTEND failed (Value too large for defined data type)

When the 2nd box is disconnected, the 1st device works again.

(Actually, when I tried it the 1st time, after disconnecting the 2nd
box, the whole system crashed leaving the keyboard unusable similar to
the crashes that occasionally also occur with a single device, see
http://article.gmane.org/gmane.linux.drivers.dvb/30386; I can't say
yet whether this really works around those crashes but for the moment
I use a module without RC-input support)

                      Peter Daum

(P.S.: Tried with kernel, probably the same with other
kernel versions)

More information about the linux-dvb mailing list