[linux-dvb] Twinhand Ter-CI lost frontend0 after access, not regaining it after reboot

Manu Abraham abraham.manu at gmail.com
Sat Feb 4 16:31:45 CET 2006

R A wrote:
> Greetings.
> Have had some very recent problems with a dvb-t card and decrypting, and
> thought to share it and see if anyone has any ideas where to go from here?
> Using a Twinhand Ter-CI dvb-t card with a CI module for viaccess.
> With this setup and standard kernel and 0.8.4 version of vlc,
> I was not able to get descrambling working for that setup. Updating drivers
> from development dvb&v4l and installing that, + installing cvs version
> of vlc,
> I was finally able to decode a channel and stream it out with vlc and
> all was peachy.
> However, after that one channel was first received, I tried to switch
> channel,
> and nothing worked. Figuring card or driver might be stuck, I rebooted.
> and now
> I cannot get /dev/dvb/adapter0/frontend0 to show up again.It seems to be
> that the
> DST driver is not able to find any matching device and gives up. Had two
> cards
> however, so using that for now and only using unscrambled channels. Very
> reluctant to
> try descrambling with this until I know I wont fry this card as well
> however.

A complete power-off and starting again, will solve that issue. In the 
meanwhile can you try the same with ca_zap too, and post the results .. ?
There's nothing wrong with your cards, and will not get fried either 
with such an operation.


More information about the linux-dvb mailing list