[linux-dvb] More on DViCO Dual

gma catchfire at gmail.com
Tue Jun 13 06:36:20 CEST 2006

I'm having the exact problem yes. Are you getting a 
/dev/dvb/adapter/frontend created? Also which USB cable are you using, 
external or internal?

simon wood wrote:
> Howdy,
> Ive also just picked up a DViCO Dual, which seems to be a newer
> revision model as well... The USB patch from a couple of days ago,
> also worked for me.
> However...
> gma wrote:
>> I have an apparently newer DViCO dual that I can only get the USB part
>> to register a frontend for. Even though it receives no signal.
> Do you still have the problem receiving no signal? My USB tuner
> initialises ok, shows up under /dev/dvb ok, and I can get FE_LOCK
> using tzap. However if I then do "tzap -r" and try to cat
> /dev/dvb/adapter0/dvr0, the stream is empty.. Do you get something
> similar to this, or can you actually get a picture using the USB
> tuner?
> With respect to the PCI part, I haven't tried the latest patch yet,
> but will be able to later today.
> Cheers,
> Simon
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb

More information about the linux-dvb mailing list