[linux-dvb] Re: DViCO Dual : USB zl10353 tuner registers,

Craig Cook cncook001 at yahoo.com
Tue Jun 13 06:53:34 CEST 2006

>>> The bad news for me is that I'm now having more USB issues (which 
>>> started before applying you latest patch). The USB part is not 
>>> showing up *at all* in dmesg whenever I reboot or "make reload" or 
>>> plug the cable in/out. Hopefully it's just a bit of user error...
>> Hmmm... So it has nothing to do with the v4l-dvb tree?  Try 
>> the usb part, and plug it back into a different usb port.
>Been there done that. I'll do some experimentation on this tomorrow to 
>try and find out what exactly is going on. Hopefully its something 
I should point out I have had serious problems with my Dvico dual card and I have experienced your problem.  The PCI part shows up in dmesg, but the USB part is ignored.  Try removing your power cable and let it sit for 60 minutes.  Turning your PC off will not work, you must remove the power cable.  (Removing the USB cable and reinserting it will not work either).  Power on again.  You will see messages about the card starting "cold".  I pulled my power cable for 60 seconds but it did not work, must have good capacitors in my PC.  I ended up leaving the cable out overnight, it worked the next morning.  I have no idea why it worked though.

If you look at it using windows (XP/2k) you will see messages about it resetting the EEPROM on the card.

I have done this at least 4 times over the last month.

It seems that if the card is in a "warm" state and gets confused/corrupted it will not reset itself. 


Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20060612/d70d98ed/attachment.htm

More information about the linux-dvb mailing list