[linux-dvb] More on DViCO Dual

gma catchfire at gmail.com
Tue Jun 13 08:13:53 CEST 2006

The PCI part with the latest patch does indeed work, it tunes and locks. 
I'm watching tv with it now.
dmesg output:

CORE cx88[0]: subsystem: 18ac:db50, board: DViCO FusionHDTV DVB-T Dual 
Digital [card=44,autodetected]
TV tuner 4 at 0x1fe, Radio tuner -1 at 0x1fe
cx2388x dvb driver version 0.0.6 loaded
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
cx88[0]/0: found at 0000:02:01.0, rev: 5, irq: 20, latency: 32, mmio: 
0xeb000000cx88[0]/0: registered device video0 [v4l2]
cx88[0]/0: registered device vbi0
ACPI: PCI Interrupt 0000:02:01.2[A] -> GSI 21 (level, low) -> IRQ 20
cx88[0]/2: found at 0000:02:01.2, rev: 5, irq: 20, latency: 32, mmio: 
0xec000000cx88[0]/2: cx2388x based dvb card
DVB: registering new adapter (cx88[0]).
DVB: registering frontend 0 (Zarlink ZL10353 DVB-T)...

I got the USB part to register again by removing my old DViCO plus card 
and rebooting. Though I still can't tune using the USB part. Maybe the 
PCI tuner isn't passing the signal to the USB tuner? Also the signal 
strength I'm getting through the PCI is nowhere near as strong as the 
signal I get from my old mt352 based DViCO Plus using the exact same 
aerial. I am now going to try using the internal USB cable to see what 

simon wood wrote:
> Hi,
> Using the latest CVS code I do get the frontend created (the card
> shows up in Myth etc). When I first tried (a few days ago) it was
> completely barfing trying to dereference a null pointer and failing to
> initialize the frontend. Im using external USB cable, but I'll try the
> internal cable tonight.
> With respect to the PCI tuner, I'm getting the same "frontend
> initialization message" that you reported a couple of days ago, but
> havent tried the latest PCI patch yet. Are you able to get the PCI
> tuner to lock and view a stream using the latest PCI patch?

More information about the linux-dvb mailing list