[linux-dvb] [noob] Problems trying to make Dvico driver.

nuffnough nuffnough at gmail.com
Fri Mar 31 18:05:11 CEST 2006


I am trying to set up a MythTV box with an Hauppauge TVR150 and after a bit
of an attempt to get it running under the beta Ubuntu decided that it would
be easiest to first follow the instructions at
http://wilsonet.com/mythtv/fcmyth.php and set up under Fedora (Core 5)

It seems like I have managed to install the hauppauge drivers fine (though I
haven't tried to view anything yet) but the instructions point to some older
(seemingly outdated) articles that are confusing me.   So I tried to follow
the isntructions at http://www.linuxtv.org/repo/#build.

I downloaded the bz2 file (the gz file gets rejected by my tar for not being
a gzip file, btw).  There was no v4l-dvb to cd into so I figure cd
hg-v4l-dvb-76d3d3eefe84 is what I should be doing.  I try to run make as
instructed and get the following output:

]# make
make -C /root/build/hg-v4l-dvb-76d3d3eefe84/v4l
make[1]: Entering directory `/root/build/hg-v4l-dvb-76d3d3eefe84/v4l'
creating symbolic links...
make -C /lib/modules/2.6.16-1.2080_FC5/buildSUBDIRS=/root/build/hg-v4l-dvb-76d3d3eefe84/v4l
make: *** /lib/modules/2.6.16-1.2080_FC5/build: No such file or directory.
make: Entering an unknown directorymake: Leaving an unknown
directorymake[1]: *** [default] Error 2
make[1]: Leaving directory `/root/build/hg-v4l-dvb-76d3d3eefe84/v4l'
make: *** [all] Error 2

IF you could help me with this I would greatly appreciate it.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20060401/2677d575/attachment.htm

More information about the linux-dvb mailing list