[linux-dvb] DVico FusionHDTV 2 Test

Todd Ignasiak ignasiak at gmail.com
Mon May 22 20:42:38 CEST 2006


On 5/22/06, Michael Krufky <mkrufky at linuxtv.org> wrote:
> Todd Ignasiak wrote:
> > I got MythTV re-installed on the new OS install.    I was hoping the
> > MythTV usage of the card might help to get more information on about
> > the card.
> >
> > Unfortunately, MythTV doesn't see the card as usable.  It just says
> > "Could not open card #2! No such device".       In my previous kernel
> > build, it showed the frontend name in that dialog (as it does for the
> > HD3000 and FusionHDTV3 in the system).
> >
> > I re-checked the dmesg output, and the HD3000 and Fusion3 have entries
> > saying "Registering frontend", but the Fusion2 does not.   Would that
> > point to a certain file as the culprit?
> >
> Yes -- You must 'modprobe dvb-bt8xx'

Thanks Michael.   That took care of it..  the frontend registered and
mythtv now correctly sees it.

I tried it with and without the experimental patch you sent.    With
the old settings, I get channels in the "Locked" state when doing a
scan.   They still don't fully work,  it says "no tables" and doesn't
add them, but they do show locked.     When I try it with the patch,
none of the channels show as locked.

I hooked the antenna to the Fusion3, to make sure the signal was okay,
and it picked up the channels.    I also tried the dvb-apps 'scan'
utility again, and it showed pids, but didn't pick up the channel
info:

>>> tune to: 177028615:8VSB
WARNING: filter timeout pid: 0x000
WARNING: filter timeout pid: 0x1ffb



More information about the linux-dvb mailing list