[linux-dvb] Cannot load Module/Device for Yakumo Basic Quickstick In-Reply-To=200605200011.33851

Matthias maettes at gmx.net
Tue May 23 11:01:17 CEST 2006


Hello Gunther,

modprobe dvb-usb-dibusb-common does also not work.

I Think I have to realise the opportunity to bring the Stick back :-(  

It seems to be, that the Terratec Cinergy T2 is compatible with SuSe10.0 - but 
its twice as expensive :-((

Matthias



More information about the linux-dvb mailing list