[linux-dvb] Re: Problem - i2c read error on 896 (was Dib7000m-driver released)

Steven Cockeram steven.cockeram at gmail.com
Mon Nov 6 21:44:50 CET 2006

>> Hello Patrick,
>> I've just tried the driver on 2.6.18. I get the following:
>> dib0700: loaded with support for 2 different device-types
>> dvb-usb: found a 'Hauppauge Nova-T Stick' in cold state, will try to load a
>> firmware
>> dvb-usb: downloading firmware from file 'dvb-usb-dib0700-01.fw'
>> dib0700: firmware started successfully.
>> dvb-usb: found a 'Hauppauge Nova-T Stick' in warm state.
>> dvb-usb: will pass the complete MPEG2 transport stream to the software
>> demuxer.
>> DVB: registering new adapter (Hauppauge Nova-T Stick).
>> DiB7000M:i2c read error on 896
>> DiB7000M:-E-  DiB7000M: wrong Vendor ID (read=0x4602)
>> dvb-usb: no frontend was attached by 'Hauppauge Nova-T Stick'
>> dvb-usb: Hauppauge Nova-T Stick successfully initialized and connected.
>> usbcore: registered new driver dvb_usb_dib0700
> Have you tried to replug the device more often while keeping your eyes on 
> the log?
> Patrick.
Thanks for the reply,  Patrick

I tried it 10 times, always the same read error on 896.

The identification on the stick itself is:

M/R:70001/A1B5 #2406
000DFE09CDAF      LF

Is there anything else I can try?


More information about the linux-dvb mailing list