[linux-dvb] Mad SkyStar2 signal report problems

test2monk at hushmail.com test2monk at hushmail.com
Wed Nov 8 19:19:30 CET 2006

I need help troubleshooting this problem.

I am getting some strange behaviour from my SkyStar2 USB under 
It has been working fine for months and months; nothing has changed 
at my end except for me mucking about with some old vortex sound 

I routinely got snr greater than 0xd600 reported from szap. Great.
But now I see snr toodling around 0x7180; and signal down to around 
0x8600; and no FE_HAS_LOCK (status 03).

Thats obvious I hear you cry; the dish is now just pointing the 
wrong way; the LBN has fallen off; the cable is iffy; or a 
tree/building has grown up in the way.  But no.

You see... rebooting linux and power cycling the SkyStar box 
_sometimes_ restores everything to normal for a little while (upto 

I have even fine tuned the snr up to 0xdb00 by adjusting the dish 
while it is restored; only for szaps reports to suddently drop down 
to the useless state after another 20mins.

What is going on here?
I tried your CVS drivers and apps. I have swapped the dish; the 
LBN; hung the skystar USB from the LBN with the shortest piece of 
cable imaginable; tried different linux boxes. Without an LBN 
connected szap reports a signal strength of zero as expected. 
It has been happening for just over a week now.

Other than driver stuff; the only thing I can think of left is that 
the (well ventilated) skystar2 hardware chose to burn-out/expire in 
some curious way. 
One of the channels I am using is:
....and the reception dies suddenly long after tuning so I don't 
expect it is the 22kHz tuner burn-out problem some suffer from.

Any ideas?

Concerned about your privacy? Instantly send FREE secure email, no account required

Get the best prices on SSL certificates from Hushmail

More information about the linux-dvb mailing list