[linux-dvb] Still no frontend on KNC1 DVB-C Card

Sven Lankes sl at killefiz.de
Thu Nov 16 20:46:15 CET 2006


I have a KNC1-DVB-C card that doesn't want to work under linux. Last
time I tried to make it work was in January ([1]) - the situation
hasn't changed since then.

This is what dmesg gets me after booting or remodprobing budget-av:

[17179867.952000] DVB: registering new adapter (KNC1 DVB-C).
[17179868.012000] adapter failed MAC signature check
[17179868.012000] encoded MAC from EEPROM was ff:ff:ff:ff:ff:ff:ff:ff:ff:ff:ff:ff:ff:ff:ff:ff:ff:ff:ff:ff
[17179868.520000] KNC1-0: MAC addr = 00:09:d6:ff:f1:0d
[17179868.868000] DVB: TDA10021: tda10021_readreg: readreg error (ret == -121)
[17179868.868000] budget-av: A frontend driver was not found for device 1131/7146 subsystem 1894/0020
[17179868.868000] budget-av: ci interface initialised.

I have tried this under a FC6 installation and on Ubuntu Edgy - both
machines show the same error. I am running HG head (after the the Ubuntu
/ Fedora modules didn't work - same error).

The card works fine under Windows.

[1] http://www.linuxtv.org/pipermail/linux-dvb/2006-January/007679.html


More information about the linux-dvb mailing list