[linux-dvb] ASUSTEK P7131 Dual TV dvb mode?

v+dvb at iki.fi v+dvb at iki.fi
Mon Sep 25 09:00:42 CEST 2006

I've got the ASUSTeK P7131 Dual (1043:4876 revision). The analog part sort
of works, but trying to use the DVB side just gives
tda1004x: timeout waiting for DSP ready                                         
tda1004x: found firmware revision 0 -- invalid                                  
So far i've been using 2.6.18-rc7 from kernel.org. I also tried to download
the firmware from http://www.thadathil.net/dvb/fw/, and with the
Documentation/dvb/get_dvb_firmware script (tried both tda10046 and
tda10046lifeview). The result is always the same.
I found this message message
I'm still somewhat uncertain about a few things:                                
 - Is tda10046lifeview firmware (loaded with get_dvb_firmware) what I should    
 - Is there any clear way to know the driver tries to load the                  
   firmware from /lib/firmware (the error seems the same in case the            
   firmware file is absent)?                                                    
 - Should I do "modprobe saa7134 card=78" or try some other card= value?        
 - Are there relevant fixes in the linux-dvb mercurial tree (I tried to         
   browse around, but found nothing glaringly relevant)?                        
 - Does DVB with 1043:4876 work for anybody (yet)?                         
-- v --                                                                         
v at iki.fi                                                                        

More information about the linux-dvb mailing list