[Bulk] Re: [Bulk] [linux-dvb] ati hdtv wonder in gentoo amd64

Markus Rechberger mrechberger at gmail.com
Wed Apr 11 09:10:40 CEST 2007

On 4/11/07, Brett Taylor <sweet.brett at gmail.com> wrote:
> yes, I was able to pull in video from a few QAM channels using cable
> plugged in to the "DTV" port.  The tuner has "DTV" and "Cable".  DTV
> is the digital tuner, obviously, and is normally where they (ATI)
> want you to plug in the antenna.  I was able to view DTV using the
> antenna before when I ran gentoo i686.  I cannot remember what kernel
> I was using.
> i forgot tha tI still had gentoo 32bit still installed on one of my
> partitions, so I logged back in to test out my card.  I was running
> 2.6.19-gentoo and I was able to tune QAM channels using dvbscan, but
> I could not test them with mplayer because it kept saying that it
> could not open my dvb device.  azap -r [chan name] worked fine, but i
> have no idea which of the 351 channels actually produced video, or
> sound.  I don't use that gentoo install because something borked the
> hal+usb system so my mouse is supremely lagged and I can't figure out
> why, so I was on CLI the entire time.  But again, the us-Cable-HRC-
> center-frequencies list produced usable data.
> rebooted back in to amd64 w/ vanilla, and I still can't tune
> any channels, qam with cable or atsc with rf antenna.  but, mplayer
> can open the dvb device, but of course errors out when there is no
> channels.
> I just tried rebuilding v4l-dvb-hg, and it errored out with the same
> message as before.  I'm goign to try and revert to the gentoo sources
> again to see what happens.

(didn't read everything here)

but regarding "I cannot emerge v4l-dvb-hg, I get build error"


try to compile it in /var/tmp/v4l-dvb instead that long path (so no
v4l-dvb-hg-0.1-r2), some people had the same problems when checking
out my repository in strange directorynames (I guess there's something
wrong with a script but I haven't looked at it, it should work if you
just compile it in a "sane" directoryname)


> Brett
> On Apr 10, 2007, at 1:50 AM, CityK wrote:
> > Brett Taylor wrote:
> >> I have gotten this card to work before, but not in amd64, so I
> >> know it
> >> is possible.
> >> I did not try receiving QAM signals in 32bit.  I just read about that
> >> today actually which spurred me to try and get my card working again,
> >> since I had neglected it since I changed to 64bit.  I will make a
> >> minimal 32bit install on one of my partitions and give it a try
> >> though.  But, when I was using  2.6.20-gentoo-r3, I was able to grab
> >> 300+ channels using dvbscan and the
> >> us-Cable-HRC-center-frequencies-QAM256, which also let me view a few
> >> channels using Kaffeine (xine) ... And like I said, in search of
> >> fixing the sound and the mpeg error, I changed to vanilla-sources
> >> <> (which I am on now).
> >
> > Ahh.  It wasn't clear to me -- I had thought, by what you wrote
> > earlier
> > (first quote), that you were implying that you were previously using a
> > 32bit install.  In any regard, I wouldn't bother with the 32 bit
> > install
> > (there should be no difference).  My main point was whether you had
> > QAM
> > support working under Linux with the HDTV Wonder -- which you have
> > clearly confirmed.
> >
> >> I was able to grab 300+ channels using dvbscan and the
> >> us-Cable-HRC-center-frequencies-QAM256, which also let me view a few
> >> channels using Kaffeine (xine), which also let me view a few channels
> >> using Kaffeine (xine), but I could not get sound.
> >
> > I get that as well with some cable channels in Kaffeine too.  I found
> > that if you add (ac3) after the audio pid in the channels.dvb file it
> > takes care of the problem.  Example:
> > TV|[CBC]|192(2)|193(ac3),|0|1738|0|Atsc|843000|0|v|0|-1|256|
> > 0|-1|-1|-1|0|472|||
> >
> > Strangely, Xine itself works fine for me.  You'd think that the same
> > would hold true for Kaffeine, but....
> >
> > Anyway, earlier you wrote:
> >> I was able to get video (no sound in mplayer or xine)
> >
> > I've never encountered an audio problem with Mplayer, but over time
> > have
> > seen a number of users report "no sound" posts on different forums &
> > m/l.  One suggestion is to pass the audio pid on the command line
> > (using
> > my example above I'd append -aid 193).  Try doing similar with Xine.
> >
> >
> >> scanning ATSC was done with the rf antenna that came supplied with
> >> the
> >> card.  I live in an apartment building located downtown in a large
> >> city, so I don't get great reception.  with 2.6.20-gentoo-r3 I was
> >> able to tune one channel with the rf antenna, but now with
> >> <> vanilla, I can't tune to any channels.
> >
> > Did you try swithing RF inputs?
> >
> > With what input did you use previously with OTA signals?
> > With what input did you use previously with digital cable signals?
> >
> >
> >
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb

Markus Rechberger

More information about the linux-dvb mailing list