[linux-dvb] Technotrend S-1500 with CI: common interface is not detected

P. van Gaans w3ird_n3rd at gmx.net
Wed Aug 29 02:32:05 CEST 2007

On 04/06/2007 09:09 PM, Will Tatam wrote:
> I had similar issues with this board until i used the current
> development tree of linux-dvb rather than a stock kernel. I could then
> get apps like Myth to see I had a cam, but I never worked out know to
> setup my dragon cam properly to work with my legal viewing card
> Will Tatam
> P. van Gaans wrote:
>> I'll try to keep it short. I've got a TT S-1500 and the CAM can not be
>> seen in /dev/dvb/adapter. It doesn't work either, no encrypted channel
>> lights up. FTA channels do. However, on my KNC1 DVB-C with Cineview,
>> there is a "ca0" in /dev/dvb/adapter and in Kaffeine I can watch
>> encrypted channels. In dmesg I see info for the KNC1 card when
>> ejecting/inserting CAMs, not a single line with info about the CI on the
>> TT.
>> I don't see in what other way I could possibly connect the TT budget CI
>> to the card (the hardware). The CAM is not upside-down. The CAM was
>> tested in another receiver and works. I have the latest v4l-dvb drivers.
>> Ubuntu 6.10 Edgy.
>> Any help is appreciated.
>> _______________________________________________
>> linux-dvb mailing list
>> linux-dvb at linuxtv.org
>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb

Late reply, but I figured it out. The cable is OK. The v4l-dvb code is 
OK. The CI daughterboard is OK. I replaced the S-1500 card itself with a 
spankin' new S-1500 and the problems were gone.

So my first Technotrend S-1500 is broken, at least it's CI-connector.

I felt I should post the solution now that I solved it. And by the way, 
made a big update to the CAM tests at 
http://linuxtv.org/wiki/index.php/TechnoTrend_TT-budget_S-1500 ;).

More information about the linux-dvb mailing list