[linux-dvb] Problem with Hauppauge Nova-TD

Darren Salt linux at youmustbejoking.demon.co.uk
Thu Dec 13 03:34:55 CET 2007

I demand that Luca may or may not have written...

> I have this DVB-T USB device:
> http://www.linuxtv.org/wiki/index.php/Hauppauge_WinTV-NOVA-TD-Stick
> It seem supported by difference sources:
> http://cateee.net/lkddb/web-lkddb/DVB_USB_DIB0700.html
> (PCI ID 2040:9580).

> I tried to find the correct firmware, I loaded/unloaded drivers for all
> the day (dib0700 is the correct one, right?), but nothing happens:
> The firmware name is dvb-usb-dib0700-01.fw and it's located to
> /lib/firmware/`uname -r`/...

Putting it in /lib/firmware works well enough.

> I'm not sure I have the correct firmware (I tried to get it from Windows
> driver installation and from web, but I didn't found anything intersting).

I've found firmware before, but I've never founded any... ;-)

> I have installed a linux kernel 2.6.22-14. What am I missing?

Newer firmware and newer drivers.

| Darren Salt    | linux or ds at              | nr. Ashington, | Toon
| RISC OS, Linux | youmustbejoking,demon,co,uk | Northumberland | Army
|   <URL:http://www.youmustbejoking.demon.co.uk/> (PGP 2.6, GPG keys)

2B or not 2B - that is FF.

More information about the linux-dvb mailing list