[linux-dvb] DViCO FusionHDTV DVB-T Dual Digital rev 1.4

tim belina timbelina at gmail.com
Wed Feb 21 01:45:09 CET 2007

'morning Damien,

Thanks again for your reply...

> Are you using the drivers shipped with the kernel, or did you compile
> new ones from the mercurial sources?

I was using the ones that were shipped with the kernel, but I then
swapped to the ones from Andrew Pascoe's hg tree.  Well, I think I
did... my level of cluelessness is considerable, so I might have made
a mistake.  I think I followed Andrew's directions correctly and get
to a directory on the hg web site:
   projects / hg/~pascoe/v4l-dvb-test / tree
Then I download the file
Then I unzipped, config'd, make'd and installed (after doing a kernel
prep two-step that you need to do in SuSE) and all seemed fine.

Alas, still rubbish reception.

> There is a new set of drivers in Chris Pascoe's test branch that is
> meant to fix this divider issue, but I have not yet looked into it - at
> the moment, my setup works!

Yep, and there's the bizarre thing!  My older SuSE10.0 box, with older
Avermedia 771 cards, and with the same channels.conf file, also works
perfectly, and has done for months. I dunno :-)

> Also, have have tried using tzap, or even another program like Kaffeine?

Yep. I think I left the output of tzap in an earlier post.  Anyhow,
tzap gets a signal, but I don't think its a good one.  I also tried
Kaffeine as it has a nice scanner (I used to use it before mythtv had
its own scanner built in) but Kaffeine cannot even pick up the
channels, the signal is so weak.

> The -a0 is for the first DVB adaptor, and -a1 is for the second adaptor.
> I can;t remember the order of the PCI and USB ones, but they should both
> be there.

And there's the problem I am having now: I figured I had botched
things irretrievably, so I reinstalled the OS all together!  And now,
I'm right back where I started. YaST can
see the Dual Digital card out of the box, but only sets up one adapter
(the USB one).  I modprobe cxx-dvb, but still, just one adapter.  As I
said, I've checked the wiki and the card doesn't seem to appear at:


So, I'm sure I'm missing something obvious, but I can't find the doco
I need to fix it. In particular, I was looking for a concise, complete
list of kernel modules that I need to make sure are loaded. Do you
happen to know where I could find such a list please?

> Almost certainly the firmware is not shipped by default.  Check out
> my last email I sent you.

Yep, saw that, thanks.  I have the correct firmware now, but I was
just wondering if I could have damaged the card, had I downloaded the
incorrect firmware on a previous occasion. I don't think I did btw,
but its just that I'm starting to wonder if the card is broken and if
so, could I have broken it.

Thanks again,

More information about the linux-dvb mailing list