[linux-dvb] DVB-T not working on Terratec Cinergy HT PCI

Giorgio Moscardi sukko.ml at sukkology.net
Thu Jan 4 15:25:16 CET 2007

I've just subscribed to this mailing list, in the hope of getting my TV card 

It's a Terratec Cinergy HT PCI, I've set up a page on the wiki for it: 
http://linuxtv.org/v4lwiki/index.php/Terratec_Cinergy_HT_PCI. It's a hybrid 
card, and it supports both analog and DVB-T. I will also provide pictures of 

Analog TV is working great. I had to try a few different card types, but in 
the end it worked.

DVB-T is not working. It seems there are problems with tuning. Firmware upload 
seems to be working correctly, at least with some card types. At the moment I 
am using the 2.6.20-rc3 vanilla kernel, which introduces support for the 
Cynergy HT PCMCIA, and I was hoping it had similar hardware. Anyway I get the 
same results with card types 94 and 96.

I have been talking to christoph4 on IRC, who tried to help me, but we got 
nowhere. So here is all the info we have gathered:
- Relevant parts of dmesg: http://pastebin.ca/304613
- Output of kaffeine while scanning: http://pastebin.ca/304620
- Output of tzap with 
- The output of scan is like this:
scanning dvb-t/uk-PontopPike
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
initial transponder 690000000 0 1 9 1 0 0 0
>>> tune to: 
WARNING: >>> tuning failed!!!
>>> tune to: 
(tuning failed)
WARNING: >>> tuning failed!!!
ERROR: initial tuning failed
dumping lists (0 services)

Please note that there is no file for my zone, but I've tried almost all of 
them, and I _always_ get "tuning failed".

I'll be glad to help to get this card working, so I can provide every info you 
need, just ask :).

Thanks in advance!
------------ Slackware GNU/Linux 11.0 user -------------
ICQ: 10238408
MSN: sukkopera at hotmail.it
Web: http://www.sukkology.net

More information about the linux-dvb mailing list