[linux-dvb] HVR3000 Analogue tuner problems

sibaz at sibaz.com sibaz at sibaz.com
Sun Jan 7 03:30:06 CET 2007

    I'm running kubuntu with a 2.6.17 kernel and I've installed the 
latest v4l as per http://www.mythtvtalk.com/forum/viewtopic.php?p=17223, 
and while I can get S-Video working, scantv and tvtime-scanner don't 
seem to do anything to the tuner.  I've tried rmmod and insmod ing the 
tuner module a few times, but it doesn't help.  My tuner just won't pick 
up any of the analogue signals present.  I've tested using a TV signal 
generator and it can't find that either.  I can't test DVB-T as that 
won't reach me here until the London switch over day. 
   If I whether I unload the tuner module or not, when I run scantv it 
appears to run fine (but clearly doesn't as it doesn't pick up any 
signals).  How can I tell that it is talking to the device correctly.  
I've seen 
which talks about a similar problem, although I haven't had Roberts 
success when unloading and reloading the tuner module. 

    As an aside (and possibly unrelated) the machine in question dual 
booted fine, then I started messing with the linux kernel and now WinXP 
won't boot.  I can start it in safe mode, but if I try normally it just 
spends for ever doing the night rider thing without ever booting.

    Any thoughts?


More information about the linux-dvb mailing list