[linux-dvb] dvb testing status: only two channels working in xine...

Torfinn Ingolfsen tingox at gmail.com
Tue Jan 9 00:03:41 CET 2007


wiith help from people on this list, Iwas able to get my Cinergy 1200
DVB-C working (I'm using Xubuntu 6.10, i386).

I'm conected to a Norwegian cable provider named "Get" here in Norway,
and I had no "startfile" for scan to use, so I just tried all files in
until i found one that gave me channels. The file "at-Vienna" worked.
("lu-Ettelbruck-ACE" also worked, but had a lot more "failed tuning"
After trying to tune a few channels with 'czap', I fired up xine
(actually 'gxine') to test if I could view the channels.
A few notes:
- czap want channels.conf in  ~/.czap, xine wants it in ~/.xine
- I have to run xine as root ('sudo gxine') or it complains that it
can't find channels.conf, and something else (probably a permissions
- initially I was missing sound in xine. Adding '-v' revealed that I
was missing an audio decoder. Found a package with "extra codecs" or
something like that in Synaptic, after installing that I got sound

And the result?
I can view two channels, they come in great. The rest, ...well they
just don't come in at all.
Is that because they are encrypted?
How can I tell / find ot if a channel is encrypted?
I tried looking at the output of both xine and czap, but I couldn't
find anything there that I could interpret as "encrypted".



More information about the linux-dvb mailing list