[linux-dvb] Help needed with dst

Manu Abraham abraham.manu at gmail.com
Wed Jul 11 22:05:12 CEST 2007


Please check whether any of these works

 * change PCI slot
 * try a cold boot (remove the power completely, just soft switching
OFF might not help)

If not probably the card doesn't work ?

On 7/11/07, Joel Michael <joel at gimps-r-us.com> wrote:
> Joel Michael wrote:
> > The machine I'm running the card on is a Core2 Duo (x86_64 mode), on an
> > Asus P5B-VM motherboard, running the Gentoo distribution.  I've tried
> > with and without preempt, and am going to try without SMP tonight, and
> > maybe try it in 32-bit mode.  I've also tried removing the pair of
> > FlexCopII's, with no success.
> >
> I've dug into the source a bit, and it seems that in
> drivers/media/video/bt8xx/bttv-i2c.c, I get an interrupt from the card
> without BT848_INT_RACK set, but BT848_INT_I2CDONE is set.  If someone
> can shed a bit of light on why this might be happening, it would be
> greatly appreciated.
> Right now, I'm off to see if it works at all in 32-bit mode.
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb

More information about the linux-dvb mailing list