[linux-dvb] Help needed with dst

Ilariu Raducan ilariu at gmail.com
Wed Jul 11 22:54:16 CEST 2007


I had the same problem for a long time.
For me it helps to boot in windows (with vendor driver installed) and reboot
in linux (not poweroff).
That helped for a while.
Now the PCI subsystem ids of the card are incorrect. People say this happens
quite often.
I have patched the drivers to ignore the subsystem ids for bt8.. drivers.

You are better off buying other cards. Twinhan cards have a lot of problems:
- not very stable
- signal and quality are not reported correctly.
- eeprom gets corrupted and subsystem id are wrong.
I can go on ...


On 7/11/07, Joel Michael <joel at gimps-r-us.com> wrote:
> Joel Michael wrote:
> > The machine I'm running the card on is a Core2 Duo (x86_64 mode), on an
> > Asus P5B-VM motherboard, running the Gentoo distribution.  I've tried
> > with and without preempt, and am going to try without SMP tonight, and
> > maybe try it in 32-bit mode.  I've also tried removing the pair of
> > FlexCopII's, with no success.
> >
> I've dug into the source a bit, and it seems that in
> drivers/media/video/bt8xx/bttv-i2c.c, I get an interrupt from the card
> without BT848_INT_RACK set, but BT848_INT_I2CDONE is set.  If someone
> can shed a bit of light on why this might be happening, it would be
> greatly appreciated.
> Right now, I'm off to see if it works at all in 32-bit mode.
> _______________________________________________
> linux-dvb mailing list
> linux-dvb at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20070711/1d892a3e/attachment.htm 

More information about the linux-dvb mailing list